eBS: FRM-92095: Oracle Jinitiator Version Too Low

In case the error below  is returned for eBS 12.1.3 when opening forms, it may due to an very outdated JRE6 running on the middle tier, not compatible with the latest JRE7 or JRE8 from the desktop tier.

FRM-92095: Oracle Jinitiator Version Too Low  Please Install Version 1.1.8.2 Or Higher

As a workaround:

Set the Windows environment variable JAVA_TOOLS_OPTIONS to “-djava.vendor=”New Oracle”, reopen the Windows session and try again.

References:

  • MOS 1579805.1 Jinitiator Error FRM-92095: Oracle Jinitiator Version Too Low Please Install Version 1.1.8.2 Or Higher
  • MOS 393931.1  Deploying JRE (Native Plug-in) for Windows Clients in Oracle E-Business Suite Release 12